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AutoSum   
 
The AutoSum function automatically totals the value of selected cells in a row or column.  
AutoSum inserts a formula containing the SUM function and displays a moving border around 
the range of cells that it assumes you want to add.  It then inserts the range into your formula.   

Merging and Centering Titles   
 
To merge and center a title, click on the title you want format.  Click and drag the mouse to 
select the range of cells into which you want to merge the title.  Click on the Merge and Center 
button.  To remove merging and centering, select the title to be changed, select Format on the 
main menu, and then select Cells.  When the dialog box appears, choose the Alignment tab, 
and deselect Merge cells by clicking in the box.  Note: A title is simply descriptive text at the top 
of a worksheet or chart.     

Alignment   
 
By default, Excel 97 aligns text on the left side of a cell.  However, for the most effective use of 
available space, it may be necessary to change the alignment of text entries or labels.  To 
change text alignment, select the cell or range to be changed, then click the left-, center-, or 
right-alignment button on the formatting toolbar.   

Formatting Numbers   
 
Number formatting determines how values will be displayed and takes effect only when a cell 
contains a number.  By default, all cells in a worksheet use the General number format, with no 
zeroes to the right of the decimal point, all calculated decimal points shown, and all numbers 
right-aligned.  Changing number formatting does not change the values used in calculations. 
 

• For fast number formatting, use the toolbar buttons shown above. 
 

• For customized or more specific number formats, select Format|Cells, and choose 
Custom or one of the other available formatting options. 

 

Copying Formulas with Relative Cell References 
 
When you move a formula, its cell references do not change.  When you copy a formula,  
relative cell references will change.   To maintain the same cell references when you copy a 
formula to a different cell, use an absolute cell reference.  For example, if your formula 
multiplies cell A5 with cell C1 (=A5*C1), and you copy the formula to another cell, both 
references will change.  To create an absolute reference to cell C1, for example, add dollar 
signs to the formula as follows:  =A5*$C$1 
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Shortcut Menus 
Excel includes shortcut menus that combine commands from 
various menus.  The commands available from shortcut menus 
depend on the location of the mouse pointer.  To access a shortcut 
menu, click the right mouse button with the pointer on a cell, 
column or row heading, or other worksheet or graphic element.  All 
commands available through a shortcut menu are also available on 
the toolbars or the menu bar, but it is often more convenient to use 
the shortcut menus. 
 

Cut, Copy, and Paste 
Select a cell or range of cells to cut or copy and paste.  Right-click 
the mouse to open the shortcut menu and select Cut or Copy.  
Move the mouse pointer to the cell location where you want to 
paste the selected cell or range of cells.  Right-click the mouse to 
open the shortcut menu, and select Paste.  If you Cut the original 
cell or range, it will disappear from its original location and appear 
in the new location.  If you Copy the cell or range, it will remain in 
its original location and appear in the new location. 
 

Paste Special 
Select a cell or range of cells to cut or copy and paste.  Right-click the mouse to open the 
shortcut menu and select Cut or Copy.  Move the mouse pointer to the cell location where you 
want to paste the selected cell or range of cells.  Right-click the mouse to open the shortcut 
menu, and select Paste Special.  Select the desired paste options, and click OK.   
 

Insert 
You can insert blank cells, rows, and columns and fill them with data.  If you're moving and 
copying cells, you can insert them between existing cells to avoid pasting over data. 
 
 
Insert Rows 
1. To insert a single row, move the cursor to the row header below the new row’s location. 
 
2. Right-click the mouse to open the shortcut menu, and select Insert. 
 
3. To insert multiple rows, select the rows immediately below where you want the new rows.  

Select the same number of rows that you want to insert. 
 
4. Right-click the mouse to open the shortcut menu, and select Insert. 
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Insert Columns 
1. To insert a column, move the cursor to the column header on the right of the new row’s 

location.   
 
2. Right-click the mouse to open the shortcut menu, and select Insert. 
 
3. To insert multiple columns, select the columns immediately to the left of where you want the 

new columns.  Select the same number of columns that you want to insert. 
 
4. Right-click the mouse to open the shortcut menu, and select Insert. 
 
 

Clear Or Delete Cells, Rows, Or Columns 
When you delete cells, Excel removes them from the worksheet and shifts the surrounding cells 
to fill the space.  When you clear cells, you remove the cell contents (formulas and data), 
formats, or comments, but the blank cells remain on the worksheet. 
 
 

Clear Contents 
1. Select the cells, rows, or columns you want to clear. 
 
2. Right-click the mouse to open the shortcut menu, and select Clear Contents.   
 
Note: If you click a cell and then press DELETE or BACKSPACE, Excel removes the cell 

 contents but does not remove any comments or cell formats.  If you clear a cell, Microsoft 
 Excel removes the contents, formats, comments, or all three from a cell.   

 
Insert Comment 
1. Click the cell in which you want to add the comment. 
 
2. Right-click the mouse to open the shortcut menu, and select Insert Comment. 
 
3. Type the comment text in the box. 
 
4. When you finish typing the text, click outside the comment box. 

 
Note: When you sort items, the comments move to new positions with the sorted items. 
 
 

Format Cells 
Cell formatting options (for both numbers and text) are available through the shortcut  menu.   
 
1. Select the cell or range to be formatted. 
 
2. Right-click the mouse to open the shortcut menu, and select Format Cells. 
 
3. Select the tab for the desired formatting option. 
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Protect/Hide Worksheet Data 
In some situations, you may want users to have the ability to change some cells but not others.  
For example, you may want users to be able to enter values but not change formulas.  To 
protect, or lock, selected cells: 
 
1. Select any cells to remain unlocked. 

2. Select Format > Cells, and then select the Protection tab. 

3. The upper box should contain a check mark, and the lower box should be blank. 

4. Click OK. 

 
Protect Worksheets 
You can protect, or lock, a worksheet to prevent others from changing it.  You can also assign a 
password so that only you can change the protection.  [To assign a password to an entire file to 
prevent others from opening it, select Save As, and Options].  To protect a worksheet: 
 
1. Activate the worksheet, and select Tools and Protection. 

2. Select Protect Sheet, or Protect Workbook. 

3. Type a password in the password text box, if desired. 

4. Click on the check boxes to protect Contents, Objects, or Scenarios, and click OK. 

5. If you entered a password, re-type the password in order to verify it, and click OK. 

6. Click on File, and Save to re-save the file with its password. 
 

Hide Rows and Columns 
You can hide cells, ranges of cells, rows, or columns.  However, you cannot hide data from 
someone familiar with Excel unless you lock the file with a password.  Also, you must unprotect 
a worksheet before you can hide a column or row. 
 
1. Select a cell in a column or row. 

2. Select Format and Row, or Format and Column. 

3. Select Hide (or Unhide to reverse it).  Click OK. 
 
The cell will now appear to be empty.  To re-display the cell contents, select Format and Row 
or Column, and then Unhide. 
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Hide Formulas 
You can also hide formulas in Excel without affecting calculations.  The calculated result is still 
displayed in the worksheet, but the Formula Bar will no longer display the formula.  In order to 
hide formulas, a worksheet must be protected, or locked. 
 
1. Select the formulas to be hidden. 

2. Select Format and Cells, or open the shortcut menu with the right mouse button. 

3. Select Protection, and click in the box labeled Hidden, and click OK. 

4. Select Tools > Protection > Protect sheet. 

5. To edit the formulas, select Tools > Protection > Unprotect sheet. 
 
 

 
 
 
 

MICROSOFT EXCEL - LEVEL II 
LAB EXERCISE #1

 

Part One 
1. Create a worksheet by entering the following labels and values: 
 

 A B C D E F 
1 RAIL OFFICE SUPPLY  
2   
3  YEAR 
4 SALESPERSON QTR 1 QTR 2 QTR 3 TOTAL 
5   
6 Smith 1850 2775 2550  
7 Hotovy 4150 3995 4225  
8 Riley 1225 1500 1655  
9 Burns 3253 3500 3225  
10 Leslie 1250 1350 1350  
11   
12 TOTAL SALES  

 
 
2. Save the worksheet as ROS.xls 
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Part Two  
1. Calculate the YEAR TOTAL using the AutoSum function. 
 
2. Copy the formula used in the YEAR TOTAL into the remaining YEAR TOTAL columns. 
 
3. Calculate the TOTAL SALES for QTR1 using the AutoSum function. 
 
4. Copy the formula used in TOTAL SALES for QTR1 into the QTR2 and QTR3 columns. 
 
5. Merge and center the title RAIL OFFICE SUPPLY. 
 
6. Right-justify the column headings QTR1, QTR2, QTR3, and YEAR TOTAL. 
 
7. Format the spreadsheets to the currency format with no decimal places. 
 
8. Re-save the document using the same filename. 
 

 
Part Three  
1. Insert a new column between the QTR3 and YEAR TOTAL columns. 
 
2. The heading for the new column will be: EST. 
  QTR 4 
 
3. Insert a new row above Leslie, and type in the following data: 
 

10 Walker $890 $1,245 $1,590  
 
4. Re-save your worksheet using the same filename.   
 
5. In cell F6, create a formula to multiply the contents of cell E6 by 1.1, resulting in a 10% 

increase. 
 
6. Copy the formula to the other salespersons. 
 
7. Enter the appropriate formulas for cells G9 and F13. 
 
8. Re-save the worksheet using the same file name. 
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MICROSOFT EXCEL 97 - LEVEL II 
LAB EXERCISE #2

 
 
 

  A B C D E F G 
1 RAIL OFFICE SUPPLY 
2               
3        EST. YEAR
4 SALESPERSON   QTR 1 QTR 2 QTR 3 QTR 4 TOTAL
5               
6 Smith   $1,850 $2,775 $2,550 $2,805 $9,980
7 Hotovy   $4,150 $3,995 $4,225 $4,648 $17,018
8 Riley   $1,225 $1,500 $1,655 $1,821 $6,201
9 Burns   $3,253 $3,500 $3,225 $3,548 $13,526

10 Walker   $890 $1,245 $1,590 $1,749 $5,474
11 Leslie   $1,250 $1,350 $1,350 $1,485 $5,435
12               
13 TOTAL SALES   $12,618 $14,365 $14,595 $16,055 $57,633

 
 
1. Hide the column EST QTR 4: 

• Click anywhere in the EST QTR 4 column. 

• Select Format > Column. 

• Select Hide. 

• Click OK. 
 
2. Protect your formulas: 

• Select the range of cells that you want unlocked (C6..E11). 

• Select Format > Cells. 

• Select the Protection tab, and clear the "Locked" check box. 

• Click OK. 

• Select Tools > Protection > Protect Sheet, and then click OK. 
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Graphs and Charts 
 
Using Chart Wizard 
 
The easiest way to create a chart in Excel is to use the Chart Wizard.  If the worksheet is set up 
properly, creating a chart is a straightforward process. 
 
1. Select the range of cells to be charted, including titles, labels, and numeric data. 
 
2. Click on the Chart Wizard button on the Standard Toolbar (the icon is a small column 

chart). 
 
3. The Chart Wizard will open, and the Office Assistant may pop up to provide help creating 

your chart (you can close the Office Assistant, if desired). 
 
4. Step 1 of the Chart Wizard requires you to select the type of chart you wish to create.  You 

can select one of the standard charts or specify a custom chart. 
 
5. Step 2 allows you to select whether the x-axis uses your worksheet's rows or columns for its 

labels.  You can also add or remove series labels or select category (X) axis labels. 
 
6. Step 3 includes adding a chart title, a category X axis and a value Y axis, as well as 

allowing other adjustments. 
 
7. Step 4 allows you to place the chart on a new worksheet or within the current worksheet as 

an object. 
 
8. Click Finish, and the new chart will be placed where you specified. 
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