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PowerPoint Guidelines 
For almost 20 years, PowerPoint has been used to communicate ideas and reinforce learning.  
Surveys and audience feedback confirm that PowerPoint presentations can be effective 
communications tools.  However, it has also been conclusively shown that poorly conceived 
PowerPoint presentations are at best, ineffective, and at worst, counterproductive. 
Multimedia presentations can be useful educational tools or elaborate and “gimmicky” time-
wasters.  PowerPoint includes features that permit the use of full-motion digital video, digital 
photos, and audio clips, but these features should be used sparingly to support the presenter’s 
message, otherwise they may become distractions.     

Presentations Must Have: 
• Audience appeal 

• A clear purpose 

• Consistency 

Make Your Presentation Appealing 
Audiences of all ages expect to be entertained, no matter what the purpose of the presentation.  
PowerPoint provides features that will help you attract and hold your audience’s attention, but 
remember: don’t overdo it! 

Have a Clear Purpose 
PowerPoint has been used since the 1980s to communicate ideas and enlighten audiences.  
Unfortunately, bad PowerPoint presentations have confused, annoyed, and confounded 
audiences for almost as long as the program has been in use.  Expressions such as, “Death by 
PowerPoint,” “PowerPoint Induced Sleep,” and “PowerPoint Poisoning” are the result of the 
misuse of the program.  

Good presentations can consist of any number of slides and can alse be fairly brief.  If your 
purpose is to provide a welcome and orientation, very few slides will be required to do the job.  If 
your purpose is to convey complex ideas requiring many slides, you should consider breaking 
your presentation into smaller segments in order to avoid "information overload."   

Use a Consistent Style 
Your audience will be better able to understand your message if you maintain a consistent style 
throughout your presentation.  Use a consistent presentation design and writing style to help 
your audience focus on your ideas.  PowerPoint has a built-in style-checker to help you maintain 
a consistent writing style and a consistent presentation design. 
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PowerPoint Rules of Thumb 

Text 
• Capitalize every bullet point 

• Use eight words or less for each bullet point 

• Avoid complete sentences 

• Use a simple font 

• Do not use end punctuation for bullet points 

• Never use all capital letters 

Note: To use PowerPoint's built-in style manager, select Tools > Options > Spelling and Style 
 > Style Options. 

Graphics 
• Use to aid understanding 

• Face towards middle of slide 

Transitions 
• Use one transition type per presentation 

• Avoid using sound effects 

Effects & Animation 
• No more than three effects for bulleted text 

• Use animation for emphasis 

Background Sounds 
• Instrumental music only 

• Play throughout presentation or groups of slides 
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Insert Organization Charts & Files into a Presentation 

Insert an Organization Chart 
1. Open the file Art Club Tour and click on Slide 3 to edit it. 

2. Double-click the icon in the middle of the slide. 

3. When the Diagram Gallery appears, select the organization 
chart as the diagram type. 

4. Click in the first box and type "President." 

5. Press Enter, and type "Nick Popolus." 

6. Click in the bottom-left box and type "Cindy Chen." 

7. Press Enter, and type "Vice-President." 

8. In the center box, type "Maria Chavez," and "Secretary." 

9. In the last box, type "Jeremy Hopkins," and "Treasurer." 

Enhance Your Organization Chart 

1. Click on the top box of the organizational with Nick Popolus’ name. 

2. Change the fill color of the box by doing one of the following: 

• Right-click to open the shortcut menu, and then select 
Format AutoShape > Colors and Lines, 

• Click the Fill Color icon  on the Drawing 
Toolbar. 

3. Change the fill color for each box in the chart. 

4. Click on the top box to select it, and then hold down the CTRL key and click on the other 
three boxes in the chart to select them. 

5. Use the shortcut menu or the Line Style button  on the Drawing Toolbar to select a 
bold line style. 

6. Use the shortcut menu or the Line Color button   

7. With all of the chart boxes selected, go to the Main Menu, and click Format > Font. 

8. Select Arial 18 pt. Bold as the font. 

9. Press the Shift key, and click on the lines connecting the boxes in the chart. 

10. Right-click to open the shortcut menu, or click the Line Style button on the Drawing 
Toolbar to select a thicker line. 

Note: The default settings for your organizational chart will vary, depending on the version of 
PowerPoint you are using. 
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Insert Slides from a File 
Another presentation already exists to describe the various fundraising activities of the Art Club.  
You will insert that slide show into this one. 

1. Click the Slide Sorter icon  n the lower-left corner of the window, or click View > 
Slide Sorter. 

2. Double-click Slide 4, entitled “What Have We Done to Raise Money?” 

3. Click Insert on the Main Menu, and then 
click Slides from Files. 

4. When the Slide Finder opens, click the 
Browse button.   

5. Open the “Learning to Use 
PowerPoint” folder on the CD Drive 
(PowerPoint Works D:). 

6. Open the “Art Tour” folder, and then 
double-click “Art Club Fundraiser.” 

7. The Slide Finder window will show 
previews of all of the slides in the 
presentation.  Click Insert All, and then click Close. 

8. Click the Slider Sorter icon to see the new slides. 

Insert an Excel Worksheet from a File. 

1. Scroll to Slide 10, entitled “Earnings,” and double-click to select it. 

2. Click Insert on the Main Menu, and 
choose Object.   

3. Select Microsoft Excel Worksheet 
in the Object Type box. 

4. Click Create from file. 

5. Click Browse. 

6. Open the “Learning to Use 
PowerPoint” folder on the CD Drive  

7. Open the “Art Tour” folder, and then double-click “Art Club Earnings Sheet.” 

8. Click OK, and the worksheet will be inserted into the slide.  Click and drag to enlarge or 
move the worksheet. 
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Insert an Excel Chart from a File. 

1. Scroll to Slide 11, entitled “Earnings.”  

2. Click Insert on the Main Menu, and choose Object.   

3. Select Microsoft Excel Chart in the Object Type box. 

4. Click Create from file. 

5. Click Browse, and Open the “Learning to Use PowerPoint” folder on the CD Drive  

6. Open the “Art Tour” folder, and then double-click “Art Club Earnings Chart.” 

7. Click OK, and the chart will be inserted into the slide.  Note: Double-click on the chart to 
edit it in PowerPoint. 

Insert a Word Document from a File. 

1. Scroll to Slide 12, entitled “Schedule.”  

2. Click Insert on the Main Menu, and choose Object.   

3. Select Microsoft Word Document in the Object Type box. 

4. Click Create from file, and use the above steps to insert the file “Art Schedule.” 

5. Click and drag slide objects as needed for the best arrangement. 

Use Photos with WordArt 
You can make WordArt more interesting by using photographic backgrounds that create a cut-
out appearance resembling an old-fashioned postcard.   

1. Right-click on the WordArt text 
to open the shortcut menu. 

2. The window will open to the 
default tab, Colors and Lines. 

3. In the Fill section, click the 
down-arrow next to the Color 
frame, and select Fill Effects 
near the bottom of the menu.   

4. When the Fill Effects window 
opens, click on the Picture tab. 

5. Click the Select Picture button, 
and select the Sample folder.   

6. For a preview of the images on the disk, click  the View button and select Thumbnails. 

7. Click on a photo to select it, then click the Insert button, and click OK twice. 
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PowerPoint Tips 

Take a Break During a Presentation 

If you need a break in the show for some reason (a discussion or a coffee break, for example), 
you can stop the show without losing your place.  With the show stopped, you can have a blank 
screen, and you can do it all with a single keystroke. 

You can freeze your PowerPoint presentation and insert a white or a black screen at any point.  
For a black screen, press the B key.  For a white screen, press the W key. To resume your 
presentation from the last slide, click the left mouse button. 

You can also use the period key to toggle between a black screen and the current slide, or the 
comma key to toggle between the white screen and the current slide. 

Switch Applications During a Presentation 

There may be occasions during a PowerPoint presentation when you need to switch to another 
application in order to show an example (i.e., switching between PowerPoint, Word, Excel, or 
Internet Explorer).  There is an easy way to do this, by using the Alt+Tab key combination.    

Hold the Alt key down and “tap” the Tab key.  Release the Alt key when you get to the 
application you want.  Each time you press the Alt+Tab key combination, it switches to the next 
running application and will keep switching in a circular order each time.   

 

TIP: Before your presentation, Alt+Tab to the application you want to go to, then Alt+Tab back 
to your slide show.  This way, you know that first Alt+Tab will take you to the desired 
application.  

If you need to switch applications during a presentation, use this method to make your 
presentation more professional. 
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Create a Physics Demonstration Movie 
Some concepts are best understood when they can be seen in action.  The next exercise will 
help demonstrate Newton’s Third Law Of Physics regarding force, i.e., “For every action, 
there is an equal and opposite reaction.”   

Create a Horizon 
1. Open a new, blank presentation, and start with a blank slide. 

2. Click the Line tool  on the Drawing toolbar.  

3. Hold down the Shift key, and drag the mouse to draw a straight line across the bottom 
third of the slide. 

Create a Ball 
1. Select the Oval tool on the Drawing toolbar, and press the Shift key to draw a ball in 

the bottom-left corner 

2. Use the More Fill Colors option to find a bright color for the ball. 

3. Click down-arrow on the Line Color button  on the Drawing toolbar     . 

4. Choose the same color used as the fill color on the ball, or select No Line. 

Duplicate the Slide 
1. Click the Slide Sorter icon in the lower-left corner of the screen. 

2. Select Insert > Duplicate Slide from the Main Menu. 

3. Double-click the duplicate slide to enlarge it. 

4. Drag the ball up slightly and to the right. 
5. Duplicate the slide by selecting Insert > Duplicate Slide from the Main Menu. 

6. Click on the icon for Slide 3 on the left-hand side of the screen. 

7. Drag the ball up slightly and to the right. 

8. Repeat the slide-duplication process and continue to drag the ball across each new slide 
until it has bounced off the screen. 

9. Choose the Slide Sorter view to see all of the slides. 

10. Choose the Normal view, and use the scroll wheel on the mouse to simulate the 
animation you have created. 

11. Make any necessary adjustments to the ball's motion. 

12. Save the presentation to the desktop as Physics Demo. 

Rev. 04/22/2008 8 



Set Slide Transitions 
1. Select Slide Show > Slide Transition from the Main Menu. 

2. In the lower-left corner, select Automatically after, and enter “0” seconds. 

3. Click Apply to All. 
4. Select Slide Show > Set Up Show, and choose Loop continuously until ‘Esc.’ 
5. Click OK, and save the presentation to the desktop 

6. Run the presentation from the desktop. 

Navigate Through the Slide Show 
1. To advance to the next slide, press the spacebar, click the mouse, or press N.   

2. To go back to the previous slide, press P. 

3. Press Esc to end the slide show. 

Add a Movie or Animated GIF to a Slide 
Video clips and animated clip-art can add emphasis, help illustrate complex ideas, or simply add 
entertainment value to a presentation.  "Movies" are desktop video files with formats such as 
AVI, QuickTime, and MPEG, and file extensions such as .avi, .mov, .qt, .mpg, and .mpeg.  An 
animated GIF file always has a .gif file extension. 

To add a movie or animated GIF from an existing file:  

1. Display the slide in which you want to add a movie or animated GIF.  

2. On the Insert menu, select Movies and Sounds > Movie from File, locate the folder 
that contains the file you want, and then double-click the file.  

Note A movie or .gif file that you've added to Clip Organizer is found in the Clip 
Organizer folder within the My Pictures folder on your hard disk.   

3. When a message is displayed, do one of the following:  

 To play the movie or GIF automatically when the slide appears, select 
Automatically.  

 To play the movie or GIF only when you click it, select When Clicked.  

4. On the Insert menu, point to Movies and Sounds, and click Movie from Clip 
Organizer.  

5. In the Clip Art task pane, scroll to find the clip you want, and click on it to insert it into 
the slide.  

6. Select whether to play the GIF automatically or manually 

For more resources, including free video downloads and clip-art, search online for Windows 
media or use the built-in help feature for more information. 
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