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Excel Overview 
Excel is an electronic spreadsheet that performs calculations quickly and accurately.  One of the 
most powerful features of Excel is that users may change data, and then quickly recalculate the 
result.  Excel also has features that enhance the appearance of a spreadsheet and make 
information more visually appealing and easier to understand.   
 

Starting Excel  
To launch Ex Start, select the Programs menu, and then 
select Excel.  The Programs menu displays a list of programs installed on your computer, 
including Excel.   You can also create a shortcut on your desktop to launch Excel without 
opening the Start and Program menus. 
 

Identifying the Parts of the Excel Screen

cel from the Windows desktop, click 

 
When Excel is started, a screen similar to the one below will appear.  This is the worksheet 
window, containing a grid of columns and rows.  Columns are labeled alphabetically and 
represented vertically.  Rows are labeled numerically and represented horizontally.  The 
worksheet window displays only a small part of the entire worsheet, which contains 256 
columns and 65,533 rows.   
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Title Bar 
The title bar displays the application’s name (Microsoft Excel) and the filename of the open 
workbook.  

Control Menu Box 
The control menu box is at the far-left end of a window’s title bar and can be used to resize or 
close the window. 

Close/Resizing Buttons 
The far-right end of the title bar contains two resizing buttons and a close button.  These buttons 
allow an open window or the Excel program to be resized or closed. 

Menu Bar 
The menu bar contains menus from which Excel commands are chosen.  As with all Windows 
programs, menu commands are chosen by clicking on them with the mouse or by pressing the 
[Alt] key and the underlined letter in the menu name.  For example, pressing [Alt+F] will open 
the File menu. 

Standard Toolbar 
The standard toolbar is located just below the menu bar and contains buttons corresponding to 
the most frequently used Excel features. 

Formatting Toolbar 
The formatting toolbar contains buttons for the most common commands used for improving the 
worksheet’s appearance.  To choose a button, simply click it with the left mouse button.  The 
face of each button represents its functions.  For example, the Print button contains the image 
of a printer. 

Name Box 
The name box displays the address of the active cell. 

Formula Bar 
The formula bar is the area in which formulas are entered and worksheet data is edited. 

Cell  
A cell is located at the intersection of a column and row.  Every cell has its own cell address, 
identified by the coordinates of the intersecting column and row.  For example, the address of 
the cell in the upper-left corner of a worksheet is A1. 

Cell Pointer 
The cell pointer is the dark rectangle surrounding the cell being worked in, also called the active 
cell. 
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Worksheet Window 
The worksheet window contains the workspace for the selected workbook. 

Sheet Tabs 
Workbooks contain three worksheets by default; select a worksheet by clicking on its sheet tab.    

Sheet Tab Scrolling Buttons 
Although the number of worksheets per workbook is three by default, each workbook can 
contain up to sixteen worksheets, The sheet tab scrolling buttons allow the user to scroll through 
the sheet tabs for different worksheets within a workbook.   

Status Bar 
The status bar is located at the bottom of the Excel window.  The left side of the status bar 
provides a brief description of the active command or task in progress.  The right side of the 
status bar shows the status of important keys, such as the [Caps Lock] and [Num Lock] keys. 

Navigating in a Worksheet 
When working in a worksheet, the active cell is always identified by its dark border.  The active 
cell’s address will also always appear in the name box.  When a new worksheet is opened, the 
active cell is always A1, and any text or numbers typed will appear in that cell.  To make another 
cell active, point to it and click the mouse, or use the keyboard functions to move there. 
 

Keyboard Function Keys Used 
One column right [→] or [Tab] 

One column left [←] or [Shift+Tab] 

One row down [↓] 

One row up [↑] 

One screen down [Page Down] 

One screen up [Page Up] 

Start of document [Ctrl+Home] 

End of document [Ctrl+End] 

End of row [Ctrl+→] 

Start of row [Ctrl+←]  

End of column [Ctrl+↓] 

Start of column [Ctrl+↑] 

 Move to the beginning of the row.   HOME 

 Move to the beginning of the worksheet. CTRL+HOME  

  Move to the end of the row.    END 

 Move to the last cell on the worksheet CTRL+END  
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Entering Information in a Cell 
To create a worksheet, text, values, and formulas are entered into worksheet cells.  After a 
worksheet is created, it can be saved and printed or e-mailed.  Before entering data into a 
worksheet, there should be a clear purpose and an approximate layout for the worksheet. 

Entering Labels 
Labels are left-aligned by default and identify data.  Labels should be entered first, since they 
are used to make the worksheet understandable.  Labels can contain text and numeric 
information such as dates, times, or addresses, but labels are not used in calculations. 

Entering Values 
Values are right-aligned by default and include numbers, formulas, and formulas for 
calculations.  Excel recognizes an entry as a value when it is a number or when it begins with 
one of the following symbols: +, =, @, #, or $.   

Entering Formulas 
Formulas in Excel worksheets use arithmetic operators, and all formulas begin with an equal 
sign (=).  If a value in a cell is changed, any formula containing that cell reference will 
automatically recalculate using the new value. 
 
 Addition + Division / 
 Subtraction - Multiplication * 
 

Editing a Worksheet 
The contents of a cell can easily be changed using one of the following methods: 
 

• To erase the contents of a cell, select the cell, and press the Del key.   

• To replace the contents of a cell, select the cell, type the new contents, and press 
ENTER.   

• To edit the contents of a cell, move the insertion re characters 
are to be added or edited. 

• To edit the contents of a cell, click on the cell to make it active, and then click in the 
formula bar and position the insertion point for editing. 

• To edit the contents of a cell, click on the cell to make it active, and then press the F2 
key.  Excel changes to the edit mode and moves the insertion point inside the cell. 

• To undo changes, use the Undo or Redo buttons 

point to the location whe

 on the Standard Toolbar. 
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Office Assistant 
The Office Assistant is an interactive help system that responds to questions and offers 
suggestions based on a user’s work habits.  To use the Office Assistant, follow these steps: 
 

• Click on the Office Assistant icon on the Standard Toolbar.  A dialog box will appear, 
asking “What would you like to do?”  Click inside the text box. 

• Type a question using keywords.  For example, ask “How do I shade?”  Press ENTER or 
click on Search after entering a question. 

• The Office Assistant will display a list of topics it believes are related to your question.   

• Click on a topic to see the full text of that topic. 

• To exit the Office Assistant, click on the Close button, or click on the Exit button in the 
upper right-hand corner. 

Spelling and Grammar 
Microsoft programs such as Word, PowerPoint, and Access share the spelling checker in Excel.  
Therefore, any words added to the dictionary while using those programs will also be available 
in Excel.  To check the spelling and grammar of a worksheet, click on the Spelling button on 
the Standard Toolbar, or select Tools >Spelling.  Remember that the spelling checker will only 
verify the spelling of a word; it cannot determine if the word chosen is correct. 

Formatting a Worksheet 
Excel automatically formats data when it is entered in a cell, but this default formatting can be 
changed, if desired.  Individual cells can be manually formatted, and To manually format a cell, 
select the cell to be formatted, and apply the desired formatting.  Use the same method to 
format a range of cells by clicking on the first cell and dragging to the last cell to be included.  
Cells or ranges of cells can be formatted before or after date is entered. 

Select Font 
1. To choose a new font, select a cell or range to be formatted. 

2. Click the Font box on the Formatting Toolbar. 
3. Scroll up or down to select and apply a new font. 

Select Font Size 
1. To change the font size, select a cell or range to be formatted. 

2. Click in the Font Size box on the Formatting Toolbar. 
3. Select a new font size. 

Select Font Style 
1. To change the font style, select a cell or range to be formatted. 

2. Click the Bold, Italic, or Underline button on the Formatting Toolbar. 
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Change Cell Alignment 
1. Select a cell or range to be formatted. 

2. Click the Align Left, Center, or Align Right button on the Formatting Toolbar. 

Adjust Column Width Using the Mouse 
1. Position the cursor on the separator bar at the right of column header of the column to 

be changed.  The cursor will change to a double-headed arrow. 

2. Hold the left mouse button down and drag the cursor to change the column width.  The 
column width will appear in a window as the cursor is moved. 

3. Release the left mouse button when the column width is correct. 

Format Values 
1. Select the cell or range of cells to be formatted. 

2. Select Format > Cells, and a dialog box will appear. 

3. Select a category under the Number tab, such as currency. 

4. Enter the desired number of decimal places, and click OK. 

Insert Rows 
1. Position the cursor where the new row is to be inserted. 

2. Select Insert > Rows, and the worksheet will shift down from the new row. 

Delete Rows 
1. Select the row(s) to be deleted by clicking on the row number. 

2. Select Edit >Delete, and the worksheet up to replace the deleted row. 

Insert Columns 
1. Position the cursor where the new column is to be inserted. 

2. Select Insert > Columns, and the worksheet will shift to the right of the insertion point. 

Delete Columns 
1. Select the column(s) to be deleted by clicking on the column header. 

2. Select Edit > Delete, and the worksheet will move left to replace the deleted column(s). 

Using Shortcut Menus 
Excel includes shortcut menus that combine commands from various menus for convenience.  
The commands available depend on the location of the mouse pointer.  To access a shortcut 
menu, right-click the mouse anywhere on a worksheet.  All commands available through a 
shortcut menu are also available on the toolbars or the menu bar, but it is often more convenient 
to use the shortcut menus. 
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Cut, Copy, and Paste 
Select a cell or range of cells to cut or copy and paste.  Right-click the mouse to open the 
shortcut menu, and then select Cut or Copy.  Move the mouse pointer to the cell location where 
you want to paste the selected cell or range of cells.  Right-click the mouse to open the shortcut 
menu, and then select Paste.  If you Cut the original cell or range, it will disappear from its 
original location and appear in the new location.  If you chose to Copy the original cell or range, 
it will remain in its original location and it will also appear in the new location. 

Clear or Delete Cells, Rows, or Columns 
When cells are deleted, Excel removes them from the worksheet and shifts the surrounding 
cells to fill the space.  When cells are cleared, their contents (formulas and data), formats, and 
comments are removed, but the blank cells remain.  To clear the contents of a cell or cells: 

1. Select the cells, rows, or columns to clear. 

2. Right-click the mouse to open the shortcut menu, and select Clear Contents.   

Note: If you click a cell and press Delete or Backspace, the cell contents are removed, but not 
any comments or formatting.  If you clear a cell, the contents, comments, and formatting are all 
removed.   

Insert Comment 
To insert a comment to a cell: 

1. Click the cell in which to add the comment. 

2. Right-click the mouse to open the shortcut menu, and select Insert Comment. 
3. Type the comment text in the box. 

4. When the text is typed, click outside the comment box. 
 
Note:  When you sort items on a worksheet, the comments move to new positions with the items 
in the sorted rows or columns. 

Format Cells 
Cell formatting options (for both numbers and text) are available through the shortcut menu.   

1. Select the cell or range to be formatted. 

2. Right-click the mouse to open the shortcut menu, and select Format Cells. 

3. Select the tab for the desired formatting option. 
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PART 1: 
 

1. Create a worksheet by entering the following labels: 
 

 A B C D 

Introduction to Microsoft Excel 

LAB EXERCISE #1

1 Item Number Price Total 
2  
3 Disks 
4 Labels 
5 Paper 
6 Pens 

 
2. Save the worksheet as Supplies. 

 
 
PART 2: 

 
1. Enter the following values: 
 

 A B C D 
1 Item Number Price Total 
2  
3 Disks 10 1.38
4 Labels 25 0.25
5 Paper 30 5.86
6 Pens 50 1.29

 
2. Save the worksheet. 

 
 
PART 3: 

 
1. Calculate the TOTAL column (Hint: Number x Price = Total). 

 
 A B C D 

1 Item Number Price Total 
2  
3 Disks 10 1.38 13.8
4 Labels 25 0.25 6.25
5 Paper 30 5.86 175.8
6 Pens 50 1.29 64.5

 
2. Save the worksheet. 



Rev. 03/31/2009 9

 
 
 

 
 

 PART 1: 
 

1. Create a worksheet by entering the following labels and values. 
 

 A B C D 
1 Oak Valley Homeowner's Association 
2 Membership Dues, 2008  
3  
4 Owner Amt. Due Amt. Paid Bal. Due 
5 Smith 85 40  
6 Johnson 95 50  
7 Brown 75 35  
8 Jones 105 55  
9 Ramirez 90 45  

 
2. Save the worksheet as OVHA. 

 
 
 
 PART 2: 

 
1. Calculate the BALANCE DUE column (Hint: Amt. Due - Amt. Paid = Bal. Due). 

 
 A B C D 

1 Oak Valley Homeowner's Association 
2 Membership Dues, 2008  
3  
4 Owner Amt. Due Amt. Paid Bal. Due 
5 Smith 85 40 45 
6 Johnson 95 50 45 
7 Brown 75 35 40 
8 Jones 105 55 50 
9 Ramirez 90 45 45 

 
2. Save the worksheet. 
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 PART 1: 
 

1. Create a worksheet by entering the following labels and values: 
 

 A B C D E F 
1  Quarterly Sales Report 
2   
3  January February March Total 
4  Sales Sales Sales Sales 
5   
6 Store 1 2500 2700 2200 
7 Store 2 4500 5200 3900 
8 Store 3 5200 4500 4900 
9 Store 4 1200 1700 2500 

10   
11 Monthly Totals  

 
2. Save the worksheet as QSR. 

 
 

 
PART 2: 

 
1. Create formulas for the following calculations: 

• Total sales for each store for all three months. 
• Total sales for each month. 

 
2. Change the title Quarterly Sales Report in Row 1 to: 

• Font Name: Times New Roman 
• Font Size: 14 Point 
• Font Style: Bold 

 
3. Right-align the monthly and total sales headings and change them to bold. 
 
4. UUnderline U Row 4. 
 
5. Bold the Monthly Totals title in Row 11. 
 
6. Change the sales totals to currency format with no decimal places. 
 
7. Save the worksheet. 
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PART 1: 
 

1. Open the file Recreation.xls 
 
2. Create and enter the formulas for the following calculations: 
 

• Cost of goods 60% of Sales 
• Gross Profit Sales - Cost of Goods = Gross Profit 
• Total Expenses Total all expenses 
• Net Income Gross Profit - Total Expenses = Net Income 
• Total for Each Item Total for all three months 

 
3. Format the worksheet for currency, with zero decimal places. 
 
4. Save the document as Recreation 2. 

 
 

 
 A B C D E F 
1  RECREATION STORE SALES ANALYSIS 
2  STORE 1  
3   
4  May June July Total
5 Sales $18,000 $15,000 $12,000 $45,000
6 Cost of Goods $10,800 $9,000 $7,200 $27,000
7 Gross Profit $7,200 $6,000 $4,800 $18,000
8   
9 Expenses  

10    Overhead $2,880 $2,250 $1,680 $6,810
11    Repairs $540 $750 $480 $1,770
12    Advertising $720 $300 $0 $1,020
13    Total Expenses $4,140 $3,300 $2,160 $9,600
14   
15 Net Income $3,060 $2,700 $2,640 $8,400
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